OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10314 — Collect SFR in Dept. 81
Incident Report for Web Cloud
Resolved
There has been an incident on the SFR equipment in Département 81. A ticket has been opened.

Update(s):

Date: 2014-02-25 14:37:10 UTC
The incident is over.

Date: 2014-02-25 09:25:24 UTC
The collect incident in Dept. 81 - FS#6413 is related to the same issue.
An update on the operator's core network router went wrong. The teams are working to resolve it.
Posted Feb 25, 2014 - 09:24 UTC