OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - cluster027 incident notification

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on cluster027 has now been resolved.

Here is detail for this incident :
Start time : 29/03/2025 01:31 UTC
End time : 29/03/2025 02:21 UTC
Root Cause : This incident was caused by a software malfunction on the load balancer.

We thank you for your understanding and patience throughout this incident.
Posted Mar 29, 2025 - 02:39 UTC

Investigating

We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary Availability issues in the cluster027.

Here is detail for this incident :
Start time : 29/03/2025 01:31 UTC
Impacted Service(s) : Web Hosting on the Cluster027 are temporarily unavailable.
Customers Impact : Only french customer are experiencing malfunctions accessing their websites hosted on the affected Cluster027.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 29, 2025 - 01:44 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster027).