OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6072 — Hardware problem on the Bordeaux LNS
Incident Report for Web Cloud
Resolved
Because of a hardware problem on the Bordeaux LNS, we are goiing to shut down the LNS to fix the problem. It should be up before the end of the week,
the whole suscribers will be automatically switched to the secundary LNS of Paris/Lyon.

Update(s):

Date: 2011-11-21 16:59:27 UTC
On a changé l'optique et maintenant tout sont up.

Date: 2011-11-21 16:57:15 UTC
We changed the optic fiber and now everything is up.

Date: 2011-11-21 15:48:13 UTC
We are going to replace a defected optic fiber on the Bordeaux LNS.
Posted Nov 17, 2011 - 20:23 UTC