OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Mail] - Filerz 1850 / Filerz 1852
Scheduled for Feb 1, 22:00 UTC  -  Feb 2, 02:00 UTC
Update
You can find below new informations about the maintenance:

Start time : 01/02/2023 22:00 UTC 
End time : 02/02/2023 02:00 UTC
Service impact : Mailbox will be unreachable on these two filerz during the maintenance. Mails in reception will remain pending.
Service improvement : Following our continuous improvement policy, we are rolling a hardware upgrade campaign for mail servers.
Posted Jan 25, 2023 - 18:22 UTC
Scheduled
Start time : 01/02/2023 22:00 UTC 
End time : 03/02/2023 02:00 UTC
Service impact : Mailbox will be unreachable on these two filerz during the maintenance. Mails in reception will remain pending.
Service improvement : Following our continuous improvement policy, we are rolling a hardware upgrade campaign for mail servers.
Posted Jan 20, 2023 - 23:54 UTC
This scheduled maintenance affects: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery) and Collaborative solutions || EmailPro (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).