OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][WebHosting] - Filerz32/Cluster 020
Incident Report for Web Cloud
Resolved
Start time : 27/07/2024 01:10 UTC
End time : 27/07/2024 04:00 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause: It was due to a malfunction on a hardware.
Posted Jun 27, 2024 - 04:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 02:03 UTC
Investigating
Start time : 27/07/2024 01:10 UTC
Service impact : Filerz32 is unreachable on Cluster020.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jun 27, 2024 - 02:01 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).