OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9387 — Optical loop Bordeaux
Incident Report for Web Cloud
Resolved
Following the optical incident, check FS # 9382 NRA optical network may be impacted during the welding works aiming to repair the fibers. It is possible that sites of Canteleu CAN59 and Haubourdin HAU59 are isolated.

Update(s):

Date: 2013-09-23 23:15:31 UTC
Work on OVH fiber were completed without impact on Lille optical loops.
Posted Sep 23, 2013 - 23:14 UTC