OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Domain] - Domain purchase
Incident Report for Web Cloud
Resolved
Start Time : 04/01/2022 10:03 UTC
End Time : 04/01/2022 12:15 UTC
Root cause : Unknown
Current status : Resolved
Posted Jan 05, 2022 - 09:59 UTC
Monitoring
Start time : 04/01/2022 10:03 UTC
Service impact : Disruption in the purchase of domains. Slowness and errors may occur during the ordering process
Ongoing actions : Our teams are monitoring the state of the domain. We apologize for the inconvenience and thank you for your understanding
Posted Jan 04, 2022 - 13:22 UTC
Investigating
Start time : 04/01/2022 10:03 UTC
Service impact : Disruption in the purchase of domains. Slowness and errors may occur during the ordering process
Ongoing actions : Our teams are working to solve the issue. We apologize for the inconvenience and thank you for your understanding
Posted Jan 04, 2022 - 10:43 UTC
This incident affected: Domains || Domains Name (Registration).