Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2026 - 20:31 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer on the cluster024/124.
Start time : 30/04/2026 20:30 UTC End time : 04/05/2026 20:00 UTC Service impact : During the operation, customers will face latency to access their websites. Service improvement : As part of our continuous improvement policy, we will be performing an update on our Web servers. This version brings improvements to certain security mechanisms, as well as some performance enhancements.
Thank you for your understanding.
Posted Apr 30, 2026 - 20:30 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster124).