OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Collaborative solutions] - EmailPro incident notification
Incident Report for Web Cloud
Resolved
Start Time : 05/09/2024 18:13 UTC
End Time : 06/09/2024 02:30 UTC
Root cause : This incident was due to software issue.

We would like to inform you that the incident has now been resolved and the situation is back to normal.
Posted Sep 06, 2024 - 02:36 UTC
Identified
Our technical teams identified the cause of the incident and are currently working to solve the issue.
Posted Sep 05, 2024 - 20:45 UTC
Investigating
Start time : 05/09/2024 18:13 UTC
Service impact : Some customers can't access their EmailPro account
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Posted Sep 05, 2024 - 18:54 UTC
This incident affected: Collaborative solutions || EmailPro (Mailbox Access).