OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4396 — ns12.ovh.net
Incident Report for Web Cloud
Resolved
We intervene on the server after a hardware failure.

Update(s):

Date: 2010-07-29 22:46:12 UTC
Service up and running.

Date: 2010-07-29 13:03:58 UTC
We have changed the server.
All zones are up.

We conduct a verification of the synchro before closing this task.




Date: 2010-07-26 16:15:26 UTC
The server continued to display failures.
A spare is under preparation.
Posted Jul 26, 2010 - 15:58 UTC