OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Delivery of private servers
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons des lenteurs sur la livraison de nos serveurs \"Private\".

Nous Travaillons pour corriger la durée de livraison.

L'équipe Exchange.

---------------------------

Hello,

We are experiencing delays in the delivery of our \"Private\" servers.

We are working to correct the delivery time.

The Exchange team.

Update(s):

Date: 2019-08-30 13:37:30 UTC
Hello,

We fixed the issue.

Private servers are going to be delivered.

Exchange Team
Posted Aug 30, 2019 - 12:20 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).