OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17875 — DNS Anycast
Incident Report for Web Cloud
Resolved
We have a problem with dns200 and ns200 on DNS Anycast

ns200.anycast.me. 37018 IN A 46.105.207.200
dns200.anycast.me. 37018 IN A 46.105.206.200

We are investigating the cause of this problem.

Update(s):

Date: 2016-05-06 09:29:22 UTC
We have been hit by a DNS DDoS attack, we have set up others firewall to block the attack.
Posted May 06, 2016 - 09:12 UTC