Our teams are waiting for a patch to update the service.
Posted Nov 20, 2024 - 10:33 UTC
Identified
An incident is in progress on our hosted exchange offer.
Please be aware that this is currently affecting the functionality.
Here is detail for this incident :
Start time : 12/11/2024 18:13 UTC Service impact : Some mails from "ex-mail.biz" or “ex5.mail.ovh.net/” might not be moved to "undesirable" folder by automation. Ongoing actions : We are waiting an action from a related provider.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 19, 2024 - 10:53 UTC
This incident affects: Collaborative solutions || Hosted Exchange (Reception).