The scheduled maintenance has been completed. All services are operational. There has been no impact since 18/02/2025 00:04 UTC.
Posted Feb 18, 2025 - 00:10 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 17/02/2025 22:00 UTC End time : 18/02/2025 05:00 UTC Service impact : Filerz following will be unavailable one by one during 20 minutes. Cluster031 - Filerz1632 - Filerz1628 - Filerz1577 Cluster030 - Filerz1571 Cluster029 - Filerz1570 - Filerz1656 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Feb 14, 2025 - 16:49 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster029, Cluster030, Cluster031).