OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Microsoft] - Exchange Private Server
Incident Report for Web Cloud
Resolved
Start time : 14/07/2021 07:00 UTC
Service impact : Private Exchange - Problem accessing mailboxes via OWA after Exchange Security Fix installed on server
Ongoing actions : Investigating
Next update max : 15/07/2021 11:40 UTC
--------------------------------------
Heure de début : 14/07/2021 07:00 UTC
Impact du service : Private Exchange - Problème d'accès aux mailbox via OWA après l'installation d'un correctif Exchange sur les serveurs.
Actions en cours : Investigation en cours
Prochaine mise à jour max : 15/07/2021 11:40 UTC


Update(s):

Date: 2021-07-15 16:18:40 UTC
Start time : 14/07/2021 07:00 UTC
End time: 15/07/2021 18:15 UTC
Service impact : Private Exchange - Problem accessing mailboxes via OWA after Exchange Security Fix installed on server
Ongoing actions : Resolved
--------------------------------------
Heure de début : 14/07/2021 07:00 UTC
Heure de fin: 15/07/2021 18:15 UTC
Impact du service : Private Exchange - Problème d'accès aux mailbox via OWA après l'installation d'un correctif Exchange sur les serveurs.
Actions en cours : Resolu


Date: 2021-07-15 13:16:36 UTC
Start time : 14/07/2021 07:00 UTC
Service impact : Private Exchange - Problem accessing mailboxes via OWA after Exchange Security Fix installed on server
Ongoing actions : Monitoring-
Next update max : 15/07/2021 16:15 UTC
Comment : We continue to monitor the issue as it takes 3hrs for the fix to be fully applied, we apologize for any inconvenience caused
--------------------------------------

--------------------------------------
Heure de début : 14/07/2021 07:00 UTC
Impact du service : Private Exchange - Problème d'accès aux mailbox via OWA après l'installation d'un correctif Exchange sur les serveurs.
Actions en cours : Monitoring-
Prochaine mise à jour max : 15/07/2021 16:15 UTC
commentaire:Nous continuons à surveiller le problème car il faut 3 heures pour que le correctif soit entièrement appliqué, nous nous excusons pour la gênes occasionné

Date: 2021-07-15 11:43:22 UTC
Start time : 14/07/2021 07:00 UTC
Service impact : Private Exchange - Problem accessing mailboxes via OWA after Exchange Security Fix installed on server
Ongoing actions : Investigating- Access to mailbox working fine using Outlook
Next update max : 15/07/2021 13:15 UTC
--------------------------------------
Heure de début : 14/07/2021 07:00 UTC
Impact du service : Private Exchange - Problème d'accès aux mailbox via OWA après l'installation d'un correctif Exchange sur les serveurs.
Actions en cours : Investigation en cours- L'accès aux mailbox fonctionne bien avec Outlook
Prochaine mise à jour max : 15/07/2021 13:15 UTC


Date: 2021-07-15 10:52:44 UTC
Hello,

Access to mailbox is working fine using Outlook.

Exchange Team

------------------------------------------------------
Bonjour,

L'accès aux mailbox est fonctionel avec outlook.

l'équipe Exchange
Posted Jul 15, 2021 - 10:42 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).