Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2025 - 12:13 UTC
Scheduled
As part of our continuous improvement plan, maintenance work has been ongoing on our web hosting offer since 14 May 2025 at 13:15 UTC. 50% of the work has been completed to date.
This may temporarily affect availability.
Start time :14/05/2025 13:15 UTC End time : 29/08/2025 13:15 UTC Service impact : The duration of the unavailability of each database will range from one to five minutes. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our Databases offer.
Thank you for your understanding.
Posted May 23, 2025 - 12:12 UTC
This scheduled maintenance affects: Web Hosting || Databases BHS (ca001) and Web Hosting || Databases GRA (eu004, eu007, eu008, eu009, eu010, eu011, eu013).