OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11153 — schedule command
Incident Report for Web Cloud
Resolved
We cannot contact Orange's webservices for schedule management.
The command to create new entry is impacted.

We will contact Orange to get the problem resolved.


Update(s):

Date: 2014-07-11 09:44:12 UTC
The problem has been resolved.

Orange told us that it was caused by an error in the certificate renewal process.
Posted Jul 10, 2014 - 15:19 UTC