OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ALL] Domain
Incident Report for Web Cloud
Resolved
Start time: 13/10/2021 07:20 UTC
Impact : Following the incident http://travaux.ovh.net/?do=details&id=53798 between 07:20 UTC and 08:22 UTC, the entire OVH network was unavailable. We have been confronted with a network incident in the United States. We are still experiencing disruptions on the Manager
—————————————————
Heure de début : 13/10/2021 07:20 UTC
Impact : Suite à l'incident http://travaux.ovh.net/?do=details&id=53798 entre 07h20 UTC et 08:22 UTC, l'ensemble du réseau OVH était indisponible. Nous avons été confrontés à un incident réseau situé aux Etats-Unis. Nous rencontrons encore des perturbations sur le Manager

Update(s):

Date: 2021-10-13 09:33:40 UTC

Start time: 13/10/2021 07:20 UTC
End time : 13/10/2021 09:24 UTC
Impact : Following the incident http://travaux.ovh.net/?do=details&id=53798 between 07:20 UTC and 08:22 UTC, the entire OVH network was unavailable. We have been confronted with a network incident in the United States. We are still experiencing disruptions on the Manager
Comment : The disruption is now over. We are resuming the processing of pending orders.
—————————————————
Heure de début : 13/10/2021 07:20 UTC
Heure de fin : 13/10/2021 09:24 UTC
Impact : Suite à l'incident http://travaux.ovh.net/?do=details&id=53798 entre 07h20 UTC et 08:22 UTC, l'ensemble du réseau OVH était indisponible. Nous avons été confrontés à un incident réseau situé aux Etats-Unis. Nous rencontrons encore des perturbations sur le Manager
Comment : Les perturbations sont maintenant terminé. Nous reprenons le traitement des commandes en attentes.
Posted Oct 13, 2021 - 09:15 UTC
This incident affected: Domains || Domains Name (Registration).