OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4224 — filerz105.20gp
Incident Report for Web Cloud
Resolved
The server was restarted due to an error on one of the CPU.
We will replace the CPU during the morning.

Update(s):

Date: 2010-05-26 09:45:15 UTC
We are replacing the CPU, we predict an unavailability of 5 to 10 minutes on the web sites hosted on /homez.105.
Posted May 26, 2010 - 09:12 UTC