OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX-GRA-SBG][Collaborative solutions] - Hosted Exchange
Incident Report for Web Cloud
Resolved
Start Time : 25/07/2022 11:30 UTC
End Time : 28/07/2022 22:24 UTC
Service impact : Mailbox access from Outlook to ex3.mail.ovh.net was not functioning properly
Current status : Resolved
Posted Jul 29, 2022 - 13:26 UTC
Update
Operations on the following maintenance [RBX-GRA-SBG][Exchange] - Upgrade infrastructure have been successfully done.
We keep this incident under monitoring until tomorrow morning.
Posted Jul 28, 2022 - 22:35 UTC
Update
In order to further improve the performance of our exchange service.
Our technical teams will carry out a maintenance operation on the infrastructure
You can follow the operation here => [RBX-GRA-SBG][Exchange] - Upgrade infrastructure
Posted Jul 28, 2022 - 14:40 UTC
Monitoring
Exchange services is now stable. We are continuing our operations to improve the performance of services.
Posted Jul 27, 2022 - 13:04 UTC
Update
We have increased capacity to minimise the impact on Microsoft Exchange services.
Our goal is to minimize the impact on your services.
We are continuing our investigations with Microsoft
Guide link: Guide link
Posted Jul 26, 2022 - 22:10 UTC
Update
Mailbox access from Outlook to ex3.mail.ovh.net is not functioning properly, while webmail is working correctly.
Due to a huge number of connections, every 6 hours all front-end servers exceed the number of tcp connections which is usually absorbed.
This is degrading the synchronization of the service which performance may be affected.  
OVHcloud took the lead to alert @ Microsoft about this and opened a dedicated ticket.
While the root cause is still being investigated, we implement actions to avoid this challenge of excess of tcp connections. Therefore we are adding more servers to manage the this unexpected load and maintain good quality from a user perspective.
The teams are fully mobilized on the delivery of these servers to preserve users experience.

Guide link: Guide link
Posted Jul 26, 2022 - 16:19 UTC
Update
Update : As a reminder, you can access your mail via webmail, please find below the user guide and webmail connection:
Guide link: Guide link
Investigations by our teams are still in progress to restore the service.
Posted Jul 26, 2022 - 14:45 UTC
Investigating
Ongoing actions : We notice that the problem still persist. So, our technical teams are investigating the issue.
We apologize for any inconvenience caused.
Posted Jul 26, 2022 - 12:09 UTC
Monitoring
Start time : 25/07/2022 11:30 UTC
Service status: The situation is stabilized, the connection to the email account via outlook is functional again.
Ongoing actions : Our technicians are currently monitoring the situation.
Posted Jul 25, 2022 - 15:02 UTC
Update
A frontend update has been made but the root cause is still being analyzed.
Posted Jul 25, 2022 - 14:35 UTC
Investigating
Start time : 25/07/2022 11:30 UTC
Service impact : Mailbox access from Outlook to ex3.mail.ovh.net is not function properly, webmail is working correctly.
Ongoing actions : Our teams are currently investigating the origin of this incident for a quick fix.
Posted Jul 25, 2022 - 12:54 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Reception, Delivery email, Mailbox Access).