OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - Cluster103 incident notification

Incident Report for Web Cloud

Monitoring

Service has been fully restored since 07/11/2025 12:25 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 07/11/2025 10:00 UTC
Impacted Service(s) : Slowness was observed on Cluster103.
Customers Impact : Some customers were temporarily experiencing issues when trying to access and use their websites located in Cluster103.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 07, 2025 - 12:44 UTC

Identified

We have determined the origin of the incident affecting our Web Hosting offering on the cluster103.

Here are some supplementary details :

Start time : 07/11/2025 10:00 UTC
Impacted Service(s) : Slowness is being observed on Cluster103.
Customers Impact : Some customers are temporarily facing issue trying to access and use their websites located in Cluster103.
Root Cause : This incident is caused by a software issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
Posted Nov 07, 2025 - 12:31 UTC
This incident affects: Web Hosting || Datacenter GRA (Cluster103).