OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-vl4759*-1
Incident Report for Web Cloud
Resolved
Bonjour,

Les services Exchange sur private-vl4759*-1 ne sont plus disponibles. La machine présente une erreur sur ses fichiers disques, l'un d'eux semble verrouillé.

La machine a été arrêtée pour pouvoir la déplacer sur un autre volume de stockage.

L'opération est en cours.

L'équipe Exchange

====

Hello,

The Exchange services from private-vl4759*-1 are not reachable anymore. The machine show an error on its disk files, one of them is locked.

The machine has been powered off so that we can move it to another storage.

The operation is in progress.

Exchange team

Update(s):

Date: 2019-10-28 07:48:23 UTC
DB montée, services Exchange démarrés. Les checks monitoring sont OK.

Date: 2019-10-28 07:34:43 UTC
Le clone a réussi, la machine est démarrée. Nous vérifions l'état des services Exchange.

=====

Clone is successful, the machine is started. We are checking the status of Exchange services.

Date: 2019-10-28 06:49:14 UTC
La consolidation a échouée. Nous tentons de réaliser un clone de la machine.

====

Consolidation failed. We try to do a clone of the machine.

Date: 2019-10-28 01:09:15 UTC
Consolidation des disques en cours.

===

Disks consolidation in progress.

Date: 2019-10-27 23:13:13 UTC
Échec de l'opération. Nous investiguons avec l'équipe PCC.

==
Operation failed. We're investigating with PCC team.

Date: 2019-10-27 22:55:53 UTC
Si l\"opération de migration réussie, une consolidation des disques devra être lancée juste après

==

If migration task is successful, a disk consolidation will have to be started just after.
Posted Oct 27, 2019 - 22:41 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).