OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VoIP] - SMS callback
Incident Report for Web Cloud
Resolved
Start time : 18/05/2023 13:00 UTC
End time : 18/05/2023 16:00 UTC
Service status : The situation is back to normal, the service is running nominally
Posted May 19, 2023 - 04:45 UTC
Investigating
Start time : 18/05/2023 13:00 UTC
Service impact : SMS callback are unavailable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 18, 2023 - 14:48 UTC
This incident affected: VoIP || Services (SMS).