We have new information regarding the incident that affected your services.
Please find below an update on the situation: Update : New actions have been taken to restore the service, and we will provide a further update on the resolution progress by mid-week.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 14, 2025 - 16:07 UTC
Update
Our teams are still working to resolve the incident and restore services as quickly as possible We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Feb 05, 2025 - 14:28 UTC
Identified
The issue has been identified and a fix is being implemented. Start time : 28/01/2025 11:00 UTC Service impact : Customer with a .so domains name are unable to perform some tasks.
Posted Jan 28, 2025 - 11:52 UTC
Update
An incident is in progress on our Domain Names offer, customers in the impacted zone may face some difficulties. Please find the details:
Start time : 28/01/2025 11:00 UTC Service impact : Customer with a .so domains name are unable to perform some tasks. Ongoing actions : Our teams are working to resolve the issue.
We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 28, 2025 - 11:38 UTC
Investigating
We have detected an issue on our services. We will update informations when we will have more details.
Posted Jan 28, 2025 - 11:28 UTC
This incident affects: Domains || Domains Name (Registration, Renew, Transfer, Restore, Delete).