OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7816 — filerz373.media
Incident Report for Web Cloud
Resolved
The filer does not respond anymore.
We are intervening.

Update(s):

Date: 2012-12-25 22:02:30 UTC
the power supply of the filer were changed.

The filer is up again.
Posted Dec 25, 2012 - 17:43 UTC