OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15289 — NRA SMT13
Incident Report for Web Cloud
Resolved
We have detected an incident on SMT13 NRA. We are investigating.


Update(s):

Date: 2015-11-05 15:15:53 UTC
Loop secured.

Date: 2015-11-05 15:15:37 UTC
NRA access is not impacted.
We have not recovered the loop security.
Posted Nov 05, 2015 - 15:09 UTC