OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15227 — Eligibility service
Incident Report for Web Cloud
Resolved
We have detected issues on our Eligibility service. One of our dependable services is not responding. We are trying to restare it ASAP.

Update(s):

Date: 2015-11-02 16:28:19 UTC
The webservice is operacional again. It is not on degraded mode anymore.

Date: 2015-11-02 16:27:35 UTC
The eligibility web service of one of our collecting operators is not responding. We have disabled the operator.
The eligibility test is working again, on degraded mode.
Posted Nov 02, 2015 - 16:25 UTC