OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster011/Cluster027
Incident Report for Web Cloud
Resolved
Start time : 07/02/2024 09:10 UTC
End time : 07/02/2024 10:27 UTC
Service impact : Customer may encountered some latencies or unavailability on there websites hosted on Cluster011 and Cluster027
Root cause : A network overload caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 07, 2024 - 10:34 UTC
Update
No more impact is being observed on Cluster027.
Our teams are currently working to solve the issue for Cluster011.
Posted Feb 07, 2024 - 10:13 UTC
Investigating
Start time : 07/02/2024 09:10 UTC
Service impact : Customer can encounter some latencies or unavailability on there websites hosted on Cluster011 and Cluster027
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 07, 2024 - 09:55 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster011, Cluster027).