OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ALL][Conference] - Incoming calls
Incident Report for Web Cloud
Resolved
Start time : 14/03/2023 20:30 UTC
End time : 14/03/2023 21:05 UTC
Service status :The situation is back to normal, the service is running nominally.
Ongoing actions : It was due to a malfunction on the private network.
Posted Mar 14, 2023 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 21:17 UTC
Investigating
Start time : 14/03/2023 20:30 UTC
Service impact : Disruption is observed with incoming conference calls
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 14, 2023 - 21:17 UTC
This incident affected: VoIP || Services (Conferences).