OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
mxplan1.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello

We currently encountering downtime for mxplan1.mail.ovh.net

We are working on it.

Exchange Team.

Update(s):

Date: 2021-07-05 23:10:02 UTC
Issue fully resolved.

Date: 2021-07-05 22:29:36 UTC
Services are up now but still monitor and investigate.
Posted Jul 05, 2021 - 21:51 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).