OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5779 — WAS59
Incident Report for Web Cloud
Resolved
SFR is performing works on the fiber connecting the NRA from WAS59 to SAN59.
Customers located on the NRA WAS59 are temporarily cut of the network. The maintenance is scheduled until 6:00.

Update(s):

Date: 2011-09-13 17:15:53 UTC
the service was up at 3:46
Posted Sep 13, 2011 - 03:41 UTC