OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Exchange Hosted
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons uns dysfonctionnement sur un équipement réseau. (http://travaux.ovh.net/?do=details&id=39047)
L'accès aux boites mails peut être interrompu jusqu’à la résolution de l'incident.


Hello,

We encounter a malfunction on a network equipment. (http://travaux.ovh.net/?do=details&id=39047)
Access to mailboxes may be interrupted until the incident is resolved.



Update(s):

Date: 2019-06-15 23:01:33 UTC
http://travaux.ovh.net/?do=details&id=39047 done
Posted Jun 15, 2019 - 22:12 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).