OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
pro1.mail.ovh.net
Incident Report for Web Cloud
Resolved
Nous constatons un ralentissement des synchronisations et du débit sur l'infra emailPro.

Nous sommes en cours de diagnostique.

L'equipe Exchange.

-------------------------

Hello,

Some latency can occurs on emailPro platform.

We are working on it

Exchange Team

Update(s):

Date: 2019-10-17 14:50:52 UTC
L'ajout des frontend est terminé, la charge des serveurs est normal.

Date: 2019-10-16 14:12:27 UTC
We are still adding servers.

CAS servers are almost ready to be put in prodcution.

Some DC servers too.

Exchange team

Date: 2019-10-14 16:33:57 UTC
Bonjour,

Plusieurs machines ont été livrées.

Les opérations d'installations/configurations sont maintenant en cours.

L'équipe Exchange

----
Hello,

Few servers has been delivered.

The operations of installations and configurations are now in progress.

The Exchange team

Date: 2019-10-03 12:23:43 UTC
Bonjour,

Nous allons ajouter plusieurs serveurs front-End sur cette plateforme pour absorber la charge.

La création des serveurs est en cours.

L'équipe Exchange

-------------------
Hello,

We will add some front-End servers on the platform in order to split the load.

Server's creation is in progress.

Exchange team
Posted Sep 26, 2019 - 11:18 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).