OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17968 — PrivateSQL Docker
Incident Report for Web Cloud
Resolved
An incident is in progress on one of our PrivateSQL Docker hosts.

Update(s):

Date: 2016-05-17 18:35:14 UTC
Last instance OK.

Date: 2016-05-17 18:35:01 UTC
Still an OpenStack instance to migrate...

Date: 2016-05-17 18:12:53 UTC
The physical host to which the instances were migrated featured a network interface problem. We are almost done migrating these instances to another host.

Date: 2016-05-17 18:11:21 UTC
The kernel update is going well for 4 of our servers that lost their network connection following their live-migration. Diagnose in progress...

Date: 2016-05-17 18:09:59 UTC
Following another problem, we have set this update in standby. Will resume today or tomorrow depending on the correction of the second issue.

Date: 2016-05-11 16:49:35 UTC
The host is up again. root cause: qemu crash due to an outdated kernel. Tomorrow morning we will update the platform. No significant impact is expected, just a delay from 8:45 to 10:45am.
Posted May 11, 2016 - 16:46 UTC