OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18397 — Private 2013
Incident Report for Web Cloud
Resolved
Hello,

We currently have an incident on servers private-dc134536-1 and private-pn39125-1.

We are working to restore the service ASAP.

The Exchange Team.

Update(s):

Date: 2016-06-06 16:24:12 UTC
Service available again.
Posted Jun 06, 2016 - 16:21 UTC