OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Front-end servers
Incident Report for Web Cloud
Resolved
We encounter performance issues on our front-end load-balancer since 2017-11-04 05h30 UTC.

Our teams are investigating the root cause.

Update(s):

Date: 2017-11-05 17:17:07 UTC
We can now confirm all services are up and running in P19.
The SSL certificates deployment process has been enabled too.

We keep this ticket open for now.

Date: 2017-11-05 16:00:48 UTC
We have identified the root cause.
Our web hosting in P19 should now be fully operational.

For now, we'll keep this ticket open and continue our investigations to fully understand what happened.

Date: 2017-11-05 15:40:28 UTC
We have to restart part of our VAC infrastructure in RBX.
All active connections will be interrupted and future traffic is going to be rerouted to the other rack.

Date: 2017-11-05 15:18:28 UTC
Our operations are still in progress.
We are forced to temporarily disable the SSL certificate deployment process on our front-end servers.

This WILL NOT affect already deployed certificates NOR affect SSL security in any way.
Only the new or renewed certificates will have their deployment delayed.

Date: 2017-11-05 13:32:05 UTC
Operations in progress, we currently have no ETA.

Date: 2017-11-05 06:39:58 UTC
The infrastructure has stabilized overnight.
Cluster005 is no longer impacted by the incident.

In the meantime, we have identified several possibilities to improve the service for the weekend.
A maintenance operation is scheduled on Sunday around 14h (UTC+1) to apply a temporary fix.

All teams are involved in resolving the situation as soon as possible.
Posted Nov 04, 2017 - 20:47 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).