OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9540 — Collect SFR in the South of France.
Incident Report for Web Cloud
Resolved
There is an issue on the SFR collect in the South of France.
A ticket has been opened, the investigations are underway on their side.

Update(s):

Date: 2013-10-18 17:58:23 UTC
Thereafter switching, a modem reboot could be necessary in order to recover the connection.


Date: 2013-10-18 14:34:00 UTC
The fault has been identified on the Bordeaux BAS.
SFR has just switched onto an emergency BAS.
The connections are going back up gradually since 15:55.
Posted Oct 18, 2013 - 13:38 UTC