OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster011
Incident Report for Web Cloud
Resolved
Start time : 24/04/2024 13:20 UTC
End time : 24/04/2024 13:45 UTC
Service impact : Websites slowness on Cluster011
Root cause : Incident due to network issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 24, 2024 - 13:56 UTC
Investigating
Start time : 24/04/2024 13:20 UTC
End time : 24/04/2024 13:45 UTC
Service impact : Websites slowness on Cluster011
Root cause : Incident due to network issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 24, 2024 - 13:52 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster011).