OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Incident sur la passerelle EPP de l'Eurid
Incident Report for Web Cloud
Resolved
Les .eu ont un problème avec leur serveurs, nous n'avons pas plus d'information concernant la panne.

Cette panne survient alors que la libération des .eu en sunrise devait avoir lieu.





Update(s):

Date: 2006-09-05 16:33:49 UTC
L'incident est désormais clos.

Date: 2006-09-05 09:19:16 UTC
Suite à l'incident, la libération des noms de domaines prévus pour ce mardi est reportée à la semaine prochaine.

Nous n'avons pas d'échance concernant la remise en route des serveurs EPP de l'eurid.
Posted Sep 05, 2006 - 09:11 UTC
This incident affected: Domains || Domains Name (Registration).