OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9722 — Collect SFR in 91
Incident Report for Web Cloud
Resolved
An incident has been detected on the SFR devices in Département 91. A ticket has been opened.

Update(s):

Date: 2013-11-19 11:59:43 UTC
The issue was caused by one of our collect operator's switches. Access affected has been restored.
Posted Nov 19, 2013 - 11:37 UTC