OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 26 - Filerz180
Incident Report for Web Cloud
Resolved
Start Time : 04/01/2022 09:20 UTC
End Time : 04/01/2022 09:20 UTC
Root cause : A backup on the Filerz caused these slowdowns.
Current status : Resolved
Posted Jan 04, 2022 - 16:08 UTC
Update
Update: Our teams are doing a backup on the Filerz180. We apologize for the inconvenience and thank you for your understanding.
Posted Jan 04, 2022 - 13:01 UTC
Investigating
Dear Customers,

Please note the incident on storage equipment filerz:180 on Cluster:26

Start time : 04/01/2022 09:20 UTC
Service impact : Website slowdown on filerz180
Root cause : Unknown

Thank you for your understanding

OVHcloud Technical team
Posted Jan 04, 2022 - 11:16 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).