OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11488 — DSLAM PPE75
Incident Report for Web Cloud
Resolved
The DSLAM and the optic equipment of the site ppe75 no longer respond. We're investigating.

Update(s):

Date: 2014-09-15 03:30:21 UTC
NRA is up, We will keep monitoring the equipment to confirm if it is working properly.

Date: 2014-09-15 03:29:29 UTC
General electrical problem across the NRA pump PPE75.

Date: 2014-08-29 11:25:17 UTC
The electric problem on the optic equipment on the NRA is fixed. We will keep an eye on it.

Date: 2014-08-29 11:24:36 UTC
Our technician is on site.

Date: 2014-08-29 11:22:43 UTC
We can't access the NRA, we'll try tomorrow morning.

Date: 2014-08-29 11:10:24 UTC
Our technician is on site, they're investigating.
Posted Aug 29, 2014 - 11:09 UTC