OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FRA][Billing] - Value-Added Services repayment system
Incident Report for Web Cloud
Resolved
Start time : 24/10/2023 12:00 UTC
End time : 05/03/2023 14:49 UTC
Service statusv: Services are working as they should be.
Posted Mar 05, 2024 - 15:49 UTC
Monitoring
The technical incident was resolved on 08/02.
Tickets that were not counted are gradually being refunded.
Posted Feb 29, 2024 - 11:11 UTC
Update
Our teams are continuing to work on a fix for this issue.
Update will be post as significant progress is made.
Posted Feb 20, 2024 - 13:47 UTC
Update
Our teams are working tirelessly to resolve this incident once and for all.
Update will be post as significant progress is made.
Posted Jan 16, 2024 - 05:49 UTC
Update
Our technical teams are still processing the previous months.
Processing for October and November is now completed.
Posted Jan 08, 2024 - 13:22 UTC
Update
The processing of past months is in progress, that of October is completed.
Posted Jan 05, 2024 - 16:00 UTC
Update
Update : Our technical team is working on resolving the billing issue for the month of October 2023.
We are continuing to work on a fix for this issue.
Posted Jan 05, 2024 - 10:57 UTC
Update
Update : A fix has been implemented and is now working, next calls will be billed correctly.
The new tickets are good and will be refunded.
As for the tickets that have not been counted since the start of the incident, we are working to reintegrate them, but this is still in progress.
Posted Dec 15, 2023 - 13:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2023 - 14:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2023 - 12:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 10:18 UTC
Investigating
Start time : 24/10/2023 12:00 UTC
Service impact : Customer having french Value-Added Service (+338xxxxxxxx) plugged on OVH Call Queue or OVH Contact Centre Solution have missing calls for payout.
Root cause : Migration on internal routing.
Ongoing actions : Our team are working to fix the issue.
Posted Dec 12, 2023 - 10:18 UTC
This incident affected: VoIP || Services (Billing).