[GRA][Web Hosting] - Clusters maintenance notification
Completed
The scheduled maintenance has been completed.
Posted Nov 07, 2024 - 10:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our web hosting offer.
Start time : 07/11/2024 05:00 UTC
End time : 07/11/2024 10:00 UTC
Service impact : None
Service improvement : As part of our continuous improvement policy, we are going to change the software configuration on all clusters.
Thank you for your understanding.
Posted Nov 04, 2024 - 23:45 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster001, Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster022, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031, Cluster033, Cluster060, Cluster090, Cluster100).