OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][Internet access order] - xDSL/FTTH
Incident Report for Web Cloud
Resolved
Start Time : 13/01/2023 14:06 UTC
End Time : 13/01/2023 15:41 UTC
Current Status : Collect Provider eligibility is now available, Testing Internet access eligibility and ordering on website are operational.
Posted Jan 13, 2023 - 16:59 UTC
Identified
Start time : 13/01/2023 14:06 UTC
Service impact : Collect Provider eligibility is unavailable and Testing Internet access eligibility and ordering on website are degraded.
Ongoing actions : Collect provider teams are currently working to solve the problem
Posted Jan 13, 2023 - 14:53 UTC
This incident affected: Internet Access || ADSL, Internet Access || FTTH, and Internet Access || SDSL.