OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13878 — NRA PPE75
Incident Report for Web Cloud
Resolved
There's a general electrical issue on all NRA PPE75 Pumps.


Update(s):

Date: 2015-07-03 08:43:22 UTC
NRAs up. We will continue to monitor the hardware to make sure it's working properly.
Posted Jul 03, 2015 - 08:42 UTC