OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[UK][Interconnect ] - British Telecom interconnection partially unavailable
Incident Report for Web Cloud
Resolved
Start time : 08/05/2022 21:15 UTC
End time : 24/05/2022 09:00 UTC
Service impact : British Telecom interconnection was partially unavailable, incoming calls for UK lines failed.
Our technical teams and British Telecom teams resolved the issue. The interconnection is fully available anew.
Posted May 24, 2022 - 18:49 UTC
Update
Update : Investigations on this incident are still ongoing between our teams and British telecom to restore the service.
We will keep you informed of the progress.
Posted May 16, 2022 - 09:21 UTC
Update
Our technical teams continue the investigations with British Telecom.
Posted May 13, 2022 - 07:19 UTC
Update
Our technical teams continue to work on the issue with British Telecom.
We will keep you informed as soon as a progress has been made.
Posted May 11, 2022 - 15:32 UTC
Update
British Telecom verified the connection on the first link which was good.
And currently they are working on the second link.
Posted May 10, 2022 - 16:22 UTC
Update
Our technical teams are working with our partner to resolve this incident.
We will keep you informed as soon as a solution has been found.
Posted May 10, 2022 - 07:56 UTC
Update
Ongoing actions : Our teams are still working to solve the problem.
We apologize for the inconvenience caused and thank you for your understanding.
Posted May 09, 2022 - 15:07 UTC
Investigating
Start time : 08/05/2022 21:15 UTC
Service impact : British Telecom interconnection is partially unavailable, incoming calls for UK lines fails.
Ongoing actions : Our technical teams are investigating with our partner British Telecom to determine the origin of this incident
Posted May 09, 2022 - 11:20 UTC
This incident affected: VoIP || Interconnect (United Kingdom).