OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#22748 — Mailproxy
Incident Report for Web Cloud
Resolved
An overload is detected on the entry point for emails.
We delay the delivery of the messages temporarily.
There are delays in receiving messages.

Update(s):

Date: 2017-01-24 13:54:39 UTC
Mailproxy works normally.
Messages on the mail-out servers are finally delivered.
We have optimized the delivery process and will increase the size of the infrastructure.

Date: 2017-01-24 13:52:18 UTC
Traffic seems to stabilize, we have caught up.
There are some awaiting delivery messages that will be delivered within a few minutes.

Date: 2017-01-24 13:51:56 UTC
We process more than 70,000 messages per minute currently.
We catch up with the delay in delivering the messages.
New messages are accepted intermittently.

Date: 2017-01-24 13:51:36 UTC
We had an overload on the internal SQL servers for the Mailproxy.
We have stabilized the SQL cluster and we are starting to deliver the emails stored on the infrastructure.
We are also beginning to accept new messages in a progressive way.
Posted Jan 24, 2017 - 13:50 UTC