OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7293 — Eligibility
Incident Report for Web Cloud
Resolved
There is currently a problem on the servers
eligibility of one of our collection operators.

We verify with them.

Update(s):

Date: 2012-09-10 10:03:18 UTC
The eligibility test works normally again.

Date: 2012-09-10 09:11:01 UTC
Following to an incident in the netcenter,
some services are inaccessible.

Eligibility works in part.
Posted Sep 10, 2012 - 08:42 UTC