OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Cloud] - databases incident notification
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Here is detail for the incident
Start time : 16/01/2025 16:59 UTC
End time : 16/01/2025 17:32 UTC
Root Cause : This incident was caused by hardware issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 16, 2025 - 21:05 UTC
Update
We are currently experiencing an incident affecting our cloud databases offer offering, which is causing temporary availability on sharedsql016.eu008

Here is detail for this incident :
Start time : 16/01/2025 16:59 UTC
Impacted Service : Cloud databases
Customers Impact : Customers are experiencing an access issue on sharedsql016.eu008 database.
Root Cause : This incident is/was caused by an electrical equipment issue.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

Update will be posted as significant progress is made.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 16, 2025 - 17:36 UTC
Investigating
We are currently experiencing an incident impacting our databases offer.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible.
As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 16, 2025 - 17:09 UTC
This incident affected: Web Hosting || Databases GRA (eu008).